Forum/Website troubles

Home Forums Windstone Editions General Windstone Forum/Website troubles

Viewing 15 posts - 61 through 75 (of 102 total)
  • Author
    Posts
  • #737917
    Anonymous

      49ER wrote:

      Please go into my profile to fix it

      Fixed :hi:

      #737918

      Thank you Snap! Now, were you trying to send me an email???
      :shrug:

      #737919
      Anonymous

        No, but the forum was trying to send you … about .. 400 of them.

        #737920

        ruh-roh! πŸ™„ πŸ™„

        #737921

        Ok, so I had my email address updated yesterday, and now I get a notice every single time a thread that I even looked at gets another posting on it–very much delayed! I don’t want to get all those notices in my inbox, and when I click on all those messages to unsubscribe to topic, it also starts closing out the applications I have open on my computer. How can I make this stop, and quit getting these notifications–if I want to see if there has been more postings, I can look on the Forum… πŸ™„ πŸ™„ πŸ™„

        #737922
        purpledragonclaw
        Participant

          When you post a reply to any thread, there are options underneath the Save, Preview, and Submit buttons. The last option “Notify me when a reply is posted” should be unchecked, or you will receive a notice anytime a thread you have posted in has new posts. Does that help?

          #737923

          Hopefully, I will just have to remember that every time, but I think I’ve been getting them for threads I have only looked at…or if I did post, it was weeks ago… πŸ™„ Is there a way to permanently unsubscribe to those???? :shout:

          #737924
          purpledragonclaw
          Participant

            Access the User Control Panel (underneath the Board Index link), and select the Board Preferences link (3rd link from the left). Select Edit Posting Defaults, and the make sure that for the the last option, Notify Me Upon Replies by Default, you’ve selected no. Then click Submit. Hopefully that should do it.

            #737925

            By golly I think I got it! I think I fixed the problem in My Profile to stop getting all those notifications…
            TG, that was Really getting annoying! XD XD Thanks for the help Purpledragonclaw! πŸ˜€

            #737926
            purpledragonclaw
            Participant

              No problem!

              #737927

              OK, so I changed my settings to not get numerous emails when replies are posted to threads I have been on, in my account profile, yet I am still getting SLAMMED with emails. I have also clicked on “unsubscribe to topic” in the emails, and received message saying I am no longer subscribed to that topic, and yet I still keep getting emails about that same topic again! And every time I click on it, it closes out every window I have open online! ARRRRGGGHHH! I tried to take out my email address completely in my profile to make it stop, but it would not let me, and then I finally selected that users and administrators cannot email me, but I don’t know that it will stop it either. Snap, if you are out there, please help me! squeek* squeek*

              #737928
              purpledragonclaw
              Participant

                Sorry I couldn’t help you, 49ER. This does sound like a job for Super Snap!

                #737929
                Anonymous

                  The setting you are looking for is Notify me upon replies by default. When this is on, you are subscribed to every topic you post in.

                  You’ve turned it off, which stops new subscriptions, but you have to erase all your existing subscriptions if you don’t want them, which you have sixty of right now.

                  You can see/remove them in your User Control Panel, under Overview -> Manage Subscriptions.

                  You never knew you were subscribing to topics because your e-mail was bad and they were all bouncing, piling up on the server.

                  #737930
                  pipsxlch
                  Participant

                    Stupid computer illiterate question… how do you change the title of a thread you started? I made a new PYO finally, and went and found the thread i’d made for my first years ago, since they’ve asked us to recycle threads. I changed the title in the new post I made to the thread, but that didn’t change the title in the index. So I went back to the first post and tried to edit/change the title there, but it wouldn’t let me edit the post, something about how it had images in it. So what do you do to change a title, or should I just start a new thread so I can get some criticism on the new piece?

                    #737931
                    purpledragonclaw
                    Participant

                      Can you edit the images out of it, then edit the title?

                    Viewing 15 posts - 61 through 75 (of 102 total)
                    • You must be logged in to reply to this topic.