HELP!!!!

Home Forums Miscellany Help & Feedback HELP!!!!

Viewing 8 posts - 16 through 23 (of 23 total)
  • Author
    Posts
  • #842501
    Jennifer
    Keymaster

    This seems to be fixed now (the error codes and new topics not showing up).

    Please let us know if you are still encountering bugs or problems with this!

    If you made a new thread/topic while we were having errors and it does not show up, here is how to re-post it:
    Go to “My Account” -> “Track” and it should be listed there. You can then copy-paste it and re-post it to a new topic.

    Thanks for dealing with our dust!!

    Volunteer mod- I'm here to help! Email me for the best response: nambroth at gmail.com
    My art: featherdust.com

    #842502
    Jennifer
    Keymaster

    This seems to be fixed now (the error codes and new topics not showing up).

    Please let us know if you are still encountering bugs or problems with this!

    If you made a new thread/topic while we were having errors and it does not show up, here is how to re-post it:
    Go to “My Account” -> “Track” and it should be listed there. You can then copy-paste it and re-post it to a new topic.

    Thanks for dealing with our dust!!

    Volunteer mod- I'm here to help! Email me for the best response: nambroth at gmail.com
    My art: featherdust.com

    #842567
    Rachel
    Participant

    The error still showed up when I started a new topic in the community section. The topic posted, though.

    #842759
    etruscan
    Participant

    I got some sort of error message today when checking out of the store after a purchase. It was at the top of the page so I thought it might be coding for a header of some sort. Sorry I didn’t pay more attention at the time!

    The order went through with no problem.

    #843250
    Rachel
    Participant

    Got this when I made an order from the store:
    warning: Parameter 2 to uc_payment_order() expected to be a reference, value given in /var/www/vhosts/windstoneeditions.com/httpdocs/includes/module.inc on line 462.
    warning: Parameter 2 to uc_quote_order() expected to be a reference, value given in /var/www/vhosts/windstoneeditions.com/httpdocs/includes/module.inc on line 462.
    warning: Parameter 2 to uc_googleanalytics_order() expected to be a reference, value given in /var/www/vhosts/windstoneeditions.com/httpdocs/includes/module.inc on line 462.

    #843263
    Heather
    Participant

    I got the same exact warning messages as ghostndragon when I made my order for the pink curlie this evening. It also did not affect me making a purchase, but it did seem rather odd.

    #843311
    Jennifer
    Keymaster

    I’ll point Clay to this post so that he knows it’s still tossing errors!

    Volunteer mod- I'm here to help! Email me for the best response: nambroth at gmail.com
    My art: featherdust.com

    #843315
    Susie
    Keymaster

    I am pretty sure that the pink box error messages anyone got while trying to order the Pink Curled dragons yesterday were due to the fact that I goofed up while I was editing the Pink Curled dragon to update it to the new Version 2 and I somehow activated it while I was working on it! Orders were coming in before I even put any in stock! then I pressed more wrong buttons trying to de-activate it – I probably caused all kinds of crazy things to appear on people’s screens! I don’t think that will happen again! I will be SUPER careful in the future.

    Yesterday we showed Clay the pink error box message that we get when posting a new topic, he’ll be addressing those issues soon.

Viewing 8 posts - 16 through 23 (of 23 total)
  • You must be logged in to reply to this topic.