PYO Gallery??

Home Forums Miscellany Help & Feedback PYO Gallery??

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #502949
    pegasus4240
    Participant

    I am about ready to throw in the towel. You guys don’t need to see my PYOs really anyway is what I keep telling myself. πŸ˜›

    Over the last several days I’ve been trying to set up and view my pics in the PYO Gallery. The pics were approved and the links in the emails go to the pictures. But, I do not see my user name and pics in the gallery itself. Although I am in the list of gallery users, go figure.

    I have no idea where half of the pics even are anymore because I’ve been trying to fix it with the answers I’ve found on here, and the links now say ‘Image not Found’. So obviously I don’t understand what’s going on.

    Do you need a gallery first? Not exactly user-friendly or at least Angie-friendly. πŸ™‚

    Thanks.

    -- Angie

    #844199
    Jennifer
    Keymaster

    Hi! I’m really sorry you are having trouble with this. The new gallery system seems to work well for some things and not so much for others. I am still learning it, too, and it is not very user friendly I will admit! I don’t know if this can be addressed or if we are stuck with it.

    Anyhow, yes! You do need a gallery before you can post any photos, it seems! It also appears as if an administrator must create them manually… (the old system did it automatically). Ack. I’m sorry. I didn’t know that.

    So I have gone in and made you a gallery under your username, pegasus4240.
    When you upload your image, there will be long drop-down menu with everyone’s names and sub galleries. Find your name and select it.

    If you wish to create a NEW sub gallery within your personal gallery, use the light blue box at the top of the upload screen to name the gallery. Such as if you want a category just for your dragons, you can, for example, call it My Green PYO Dragon: pegasus4240’s PYO Dragons

    I hope this helps!

    Volunteer mod- I'm here to help! Email me for the best response: nambroth at gmail.com
    My art: featherdust.com

    #844248
    pegasus4240
    Participant

    Thank you!

    I still have two pics of the Muse and three pics of the dragon floating around out there in the gallery some where. Can you find them or should I just re-post them?

    Thanks.

    -- Angie

    #844274
    Jennifer
    Keymaster

    I’ve poked around but I cannot figure out how to find them… you will probably need to re-upload them! I’m really sorry about that!

    Volunteer mod- I'm here to help! Email me for the best response: nambroth at gmail.com
    My art: featherdust.com

    #844279
    pegasus4240
    Participant

    No problem, I’m upload them again. πŸ™‚ I’m just really glad that it’s figured out. Was about to go bonkers.

    Thanks!

    -- Angie

    #844280
    Pam

    Jennifer, the images are in there, but do not have a gallery assigned to them. Will fix.

    #844282
    Pam

    I deleted the rogue images. Your gallery is here.
    http://www.windstoneeditions.com/category/image-galleries/paint-your-own-gallery/pegasus4240

    The method that Jennifer mentioned for creating a subfolder may not work.

    If your name is on the gallery user list it means you have a gallery, but your gallery will not be visible until pictures are added to it.

    #844288
    pegasus4240
    Participant

    I did resend the images. Hopefully that was okay.

    I don’t care so much about sub-folders especially with only 3 PYO’s to my name so far. I’m just glad the gallery is up and there are pics in it. πŸ™‚

    Thanks, ladies.

    -- Angie

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.