Help with forum jumping

Home Forums Miscellany Help & Feedback Help with forum jumping

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #831285
    WolfenMachine
    Participant

    When I got to post a message, if the message is longer than the text field is tall, the page tries to shoot me back up to the top of the text box. This is very difficult when editing say, a sales post (because they tend to be long) I can’t select text without it selecting everything from that point upwards, and when I press the backspace key to delete, the screen looks like a broken TV screen that is jumping. Its really weird and it does it on my work computer which is running XP and my home lap top which is running Windows 7.

    What can I do to fix this if anything?

    #501906
    WolfenMachine
    Participant

    #831286
    Hannah
    Participant

    Mine does this as well – it’s super annoying when I’m trying to edit a long post, or simply create a new (long) post about a PYO. I have to type fast and pay a lot of attention to make sure that everything I’m writing is correct, and posting/editing things takes 3 to 4 times longer than it should.. anyone know what this is caused by?

    Commission spots are currently closed! Please message me for details.
    Please visit My Webpage to see my art and PYO's that I've done in the past!

    #831287
    bayoudragon
    Participant

    It’s good to know that I’m not the only one. I thought it was my computer… or that I was not checking some box somewhere in the settings section. πŸ˜†

    I agree that it would be nice to see this changed. πŸ™‚

    #831288
    Jennifer
    Keymaster

    I am so sorry I missed this thread before. I cannot replicate this problem ( I tried in Firefox and Internet Explorer)…
    I hope the new forum will not have this problem. At this point it is probably just a ‘wait till the new one is here’ type of situation, because I cannot access anything on the backend of this one to fix it. πŸ™
    I think we are tentatively looking at the end of January.

    Volunteer mod- I'm here to help! Email me for the best response: nambroth at gmail.com
    My art: featherdust.com

    #831289
    Hannah
    Participant

    we’re moving?! I pay attention, I swear… 😈

    Commission spots are currently closed! Please message me for details.
    Please visit My Webpage to see my art and PYO's that I've done in the past!

    #831290
    Jennifer
    Keymaster

    Yep! See the “Forum Spam and New Site” announcement at the top of any forum. πŸ™‚

    Volunteer mod- I'm here to help! Email me for the best response: nambroth at gmail.com
    My art: featherdust.com

    #831291
    Hannah
    Participant

    Ah! I swear I read that once before, I just thought it all happened when the servers changed a month or so ago.. 😳

    Commission spots are currently closed! Please message me for details.
    Please visit My Webpage to see my art and PYO's that I've done in the past!

    #831292
    Jennifer
    Keymaster

    No– you will know when it happens! Things will look different.

    Volunteer mod- I'm here to help! Email me for the best response: nambroth at gmail.com
    My art: featherdust.com

    #831293
    Anonymous

    Wolfen, can you link me to a post that does this to you? I want to see what happens if I try to edit it. I think I follow what you’re trying to say but I want to see if it’s a CSS issue or if it’s a browser issue.

    #831294
    Adaneth
    Participant

    Now that I’ve got a big long sales post in the ‘Flea Market’ thread, I’m also experiencing this. Very aggravating when I go to edit text, either typing or highlighting, and the view jumps up with every move of the cursor. πŸ™

    #831295
    Anonymous

    Need…. links….

    #831296
    Adaneth
    Participant

    Snapdragon wrote:

    Need…. links….

    My post that jumps for me is here:
    http://www.windstoneeditions.com/forums/viewtopic.php?f=6&t=14876

    I’m using IE8 at home. It doesn’t seem to happen at work, where I’m still on IE7.

    #831297
    bayoudragon
    Participant

    My post in the commission thread is a doozie to try and edit. I am also on IE8.

    http://www.windstoneeditions.com/forums/viewtopic.php?f=6&t=14678

    #831298
    bayoudragon
    Participant

    ah-HA! Compatibility view! πŸ™‚

Viewing 15 posts - 1 through 15 (of 20 total)
  • You must be logged in to reply to this topic.